Logo de Conn's

 

Aviso de actualización de navegador

Hemos detectado que la versión del navegador que estás utilizando no es totalmente compatible con el sitio web Conns.com. Podrás ver partes de este sitio si usas tu navegador actual, pero no podrás hacer una compra ni solicitar un crédito.

Para la privacidad de los clientes y la seguridad de la información, a partir del 08/22/2016, nuestro sitio web será compatible con los navegadores que utilicen TLS (Transport Layer Security; en español «seguridad de la capa de transporte») 1.1 y superior.

Actualiza tu navegador con la última versión para acceder al sitio web de Conns.com. Si tienes la última versión instalada, verifica las configuraciones de seguridad en tu navegador para para habilitar TLS 1.1 o superior.

Puedes encontrar una lista de todas las versiones del navegador compatibles con TLS 1.1 aquí: Navegadores admitidos

Para obtener ayuda general, llama a nuestro Servicio al cliente al 1-877-358-1252.

Si no puedes actualizar tu navegador ahora, podrás seguir ingresando a Conns.com, pero probablemente no puedas usar todas las funciones en su totalidad: No quiero actualizar, ir a Conns.com.

 

 

 

- Copyright ©2016 Conn's. Todos los derechos reservados.